Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 50

Thread: CS is very slow

  1. #21
    Nosevi's Avatar
    Nosevi is offline There's an outside too? Where? Super Moderator
    Join Date
    Jun 2011
    Location
    Lincolnshire
    Name
    Nos
    Posts
    10,377

    Default

    Quote Originally Posted by ric355 View Post
    It may not be purely a server problem. This is what I was alluding to in my last paragraph. My OS is Linux / Chrome so completely different to yours. There may be special processing either client or server side that is dependent on the versions of software in use on the client (both OS and Browser). But ultimately I can only guess. I thought that since nobody else had reported it that it was a problem local to me, so I was just working around it either by hitting F5 (not always successful) but mostly just giving up and doing something else.
    Well I've reported it in the management area so we'll see if we can get to the bottom of it

  2. #22
    Join Date
    Sep 2010
    Location
    UK
    Name
    Carper Mike
    Posts
    439

    Default

    FYI ... it is ( and always has been ) fine on my PC - Windows 10 thru Chrome.

    BUT my android phone is now so slow, on CS only, that i have to read FChat now whilst in the loo

  3. #23
    Join Date
    Mar 2014
    Location
    London
    Name
    Mark
    Posts
    881

    Default

    It has been building for around a year now.

    How are the image attachments handled please? Where are they stored?

  4. #24
    Angelis's Avatar
    Angelis is offline Post whore with no life, no friends, and a problem fitting into normal social circles Club Member
    Join Date
    Nov 2005
    Location
    London/Essex
    Name
    Sy
    Posts
    16,949

    Default

    Slow on my PC as well.

    Significantly slower than it was before.

  5. #25
    Join Date
    Jul 2011
    Location
    Camberley
    Name
    Dave
    Posts
    1,228

    Default

    For months I've found it almost unuseable on my phone and tablet (Android). Pages will half load (according to the progress bar), but it takes literally minutes for them to finally load. I actually use the site far less as a result, since I really can't be bothered to browse it at home.

  6. #26
    Join Date
    Mar 2014
    Location
    London
    Name
    Mark
    Posts
    881

    Default

    It remains the same for me - either tablet or desktop.

  7. #27
    Join Date
    Nov 2007
    Location
    sarf eest lundun
    Name
    steve
    Posts
    986

    Default

    No issue's with windows 10 on phone,PC,Tablet.

  8. #28
    Nosevi's Avatar
    Nosevi is offline There's an outside too? Where? Super Moderator
    Join Date
    Jun 2011
    Location
    Lincolnshire
    Name
    Nos
    Posts
    10,377

    Default

    Quote Originally Posted by MWStewart View Post
    It remains the same for me - either tablet or desktop.
    Iíll chase it up again. As I say, seems to be location and not operating system specific.

  9. #29
    markst's Avatar
    markst is offline You thought the Enzo was ugly? - The Ferrari FXX Super Moderator
    Join Date
    Oct 2009
    Location
    West Sussex
    Name
    Mark
    Posts
    5,034

    Default

    strange..........I've never had a problem

  10. #30
    KenC's Avatar
    KenC is offline Post whore with no life, no friends, and a problem fitting into normal social circles Club Member
    Join Date
    Nov 2005
    Location
    Orpington
    Name
    Ken
    Posts
    17,461

    Default

    Still a big issue for me. Took me three attempts to get this response. Total time around 5 minutes.

Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Slow Down
    By gary.taylor17 in forum Ferrari Talk
    Replies: 7
    Last Post: 10-06-2016, 11:56 PM
  2. O/T Slow down.......
    By Hazy in forum Lounge
    Replies: 1
    Last Post: 02-11-2005, 07:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •